Stackideas - vulnerabilities (CVEs)
9 CVEs in 2 products, 0 in the last 30 days, newest from 2026-02-06.
Products
- Easydiscuss - 6 CVEs
- Komento - 3 CVEs
Newest CVEs of Stackideas
- CVE-2026-21626 - CVSS 9.2 (critical), 2026-02-06: Access control settings for forum post custom fields are not applied to the JSON output type, leading to an ACL violation vector an information disclosure
- CVE-2026-21625 - CVSS 8.8 (high), 2026-01-16: User provided uploads to the Easy Discuss component for Joomla aren't properly validated. Uploads are purely checked by file extensions, no mime type checks…
- CVE-2026-21624 - CVSS 9.4 (critical), 2026-01-16: Lack of input filterung leads to a persistent XSS vulnerability in the user avatar text handling of the Easy Discuss component for Joomla.
- CVE-2026-21623 - CVSS 9.4 (critical), 2026-01-16: Lack of input filterung leads to a persistent XSS vulnerability in the forum post handling of the Easy Discuss component for Joomla.
- CVE-2023-51810 - CVSS 7.5 (high), 2024-01-16: SQL injection vulnerability in StackIdeas EasyDiscuss v.5.0.5 and fixed in v.5.0.10 allows a remote attacker to obtain sensitive information via a crafted…
- CVE-2018-5263 - CVSS 5.4 (medium), 2018-01-08: The StackIdeas EasyDiscuss (aka com_easydiscuss) extension before 4.0.21 for Joomla! allows XSS.
- CVE-2015-7324 - CVSS 6.1 (medium), 2017-12-27: Multiple cross-site scripting (XSS) vulnerabilities in helpers/comment.php in the StackIdeas Komento (com_komento) component before 2.0.5 for Joomla! allow…
- CVE-2014-1837 - CVSS 4.3 (medium), 2014-01-30: Cross-site scripting (XSS) vulnerability in the StackIdeas Komento (com_komento) component before 1.7.4 for Joomla! allows remote attackers to inject…
- CVE-2014-0793 - CVSS 4.3 (medium), 2014-01-30: Multiple cross-site scripting (XSS) vulnerabilities in the StackIdeas Komento (com_komento) component before 1.7.3 for Joomla! allow remote attackers to…