Ietf - vulnerabilities (CVEs)
21 CVEs in 20 products, 0 in the last 30 days, newest from 2025-03-03.
Products
- Ipv6 - 4 CVEs
- P802.1q - 4 CVEs
- Draft-ietf-v6ops-ra-guard - 3 CVEs
- Public Key Cryptography Standards #1 - 2 CVEs
- Dhcp - 1 CVEs
- Draft-ietf-intarea-gue-09 - 1 CVEs
- Draft-ietf-v6ops-ra-guard-08 - 1 CVEs
- Generic Routing Encapsulation - 1 CVEs
- Generic Routing Encapsulation6 - 1 CVEs
- Generic Udp Encapsulation - 1 CVEs
- Http - 1 CVEs
- Internet Key Exchange - 1 CVEs
- Md5 - 1 CVEs
- Rfc - 1 CVEs
- Rfc2003 - Ip Encapsulation Within Ip - 1 CVEs
- Rfc2784 - Generic Routing Encapsulation Gre - 1 CVEs
- Rfc 7523 - 1 CVEs
- Tcp - 1 CVEs
- Transport Layer Security - 1 CVEs
- X.509 Certificate - 0 CVEs
Newest CVEs of Ietf
- CVE-2025-27371 - CVSS 6.9 (medium), 2025-03-03: In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities…
- CVE-2024-7596 - CVSS 6.5 (medium), 2025-02-05: Proposed Generic UDP Encapsulation (GUE) (IETF Draft) do not validate or verify the source of a network packet allowing an attacker to spoof and route…
- CVE-2024-7595 - CVSS 6.5 (medium), 2025-02-05: GRE and GRE6 Protocols (RFC2784) do not validate or verify the source of a network packet allowing an attacker to spoof and route arbitrary traffic via an…
- CVE-2025-23018 - CVSS 6.5 (medium), 2025-01-14: IPv4-in-IPv6 and IPv6-in-IPv6 tunneling (RFC 2473) do not require the validation or verification of the source of a network packet, allowing an attacker to…
- CVE-2025-23019 - CVSS 6.5 (medium), 2025-01-14: IPv6-in-IPv4 tunneling (RFC 4213) allows an attacker to spoof and route traffic via an exposed network interface.
- CVE-2024-3596 - CVSS 9 (critical), 2024-07-09: RADIUS Protocol under RFC 2865 is susceptible to forgery attacks by a local attacker who can modify any valid Response (Access-Accept, Access-Reject, or…
- CVE-2024-39920 - CVSS 4.3 (medium), 2024-07-03: The TCP protocol in RFC 9293 has a timing side channel that makes it easier for remote attackers to infer the content of one TCP connection from a client…
- CVE-2024-3661 - CVSS 7.6 (high), 2024-05-06: DHCP can add routes to a client’s routing table via the classless static route option (121). VPN-based security solutions that rely on routes to redirect…
- CVE-2023-44487 - CVSS 7.5 (high), 2023-10-10: The HTTP/2 protocol allows a denial of service (server resource consumption) because request cancellation can reset many streams quickly, as exploited in the…
- CVE-2021-27861 - CVSS 4.7 (medium), 2022-09-27: Layer 2 network filtering capabilities such as IPv6 RA guard can be bypassed using LLC/SNAP headers with invalid length (and optionally VLAN0 headers)
- CVE-2021-27854 - CVSS 4.7 (medium), 2022-09-27: Layer 2 network filtering capabilities such as IPv6 RA guard can be bypassed using combinations of VLAN 0 headers, LLC/SNAP headers, and converting frames…
- CVE-2021-27862 - CVSS 4.7 (medium), 2022-09-27: Layer 2 network filtering capabilities such as IPv6 RA guard can be bypassed using LLC/SNAP headers with invalid length and Ethernet to Wifi frame conversion…
- CVE-2021-27853 - CVSS 4.7 (medium), 2022-09-27: Layer 2 network filtering capabilities such as IPv6 RA guard or ARP inspection can be bypassed using combinations of VLAN 0 headers and LLC/SNAP headers.
- CVE-2020-20949 - CVSS 5.9 (medium), 2021-01-20: Bleichenbacher's attack on PKCS #1 v1.5 padding for RSA in STM32 cryptographic firmware library software expansion for STM32Cube (UM1924). The vulnerability…
- CVE-2020-20950 - CVSS 5.9 (medium), 2021-01-19: Bleichenbacher's attack on PKCS #1 v1.5 padding for RSA in Microchip Libraries for Applications 2018-11-26 All up to 2018-11-26. The vulnerability can allow…
- CVE-2020-10136 - CVSS 5.3 (medium), 2020-06-02: IP-in-IP protocol specifies IP Encapsulation within IP standard (RFC 2003, STD 1) that decapsulate and route IP-in-IP traffic is vulnerable to spoofing,…
- CVE-2018-5389 - CVSS 5.9 (medium), 2018-09-06: The Internet Key Exchange v1 main mode is vulnerable to offline dictionary or brute force attacks. Reusing a key pair across different versions and modes of…
- CVE-2016-10142 - CVSS 8.6 (high), 2017-01-14: An issue was discovered in the IPv6 protocol specification, related to ICMP Packet Too Big (PTB) messages. (The scope of this CVE is all affected IPv6…
- CVE-2015-8960 - CVSS 8.1 (high), 2016-09-21: The TLS protocol 1.2 and earlier supports the rsa_fixed_dh, dss_fixed_dh, rsa_fixed_ecdh, and ecdsa_fixed_ecdh values for ClientCertificateType but does not…
- CVE-2004-2761 - CVSS 9.8 (critical), 2009-01-05: The MD5 Message-Digest Algorithm is not collision resistant, which makes it easier for context-dependent attackers to conduct spoofing attacks, as…
- CVE-2007-2242 - CVSS 7.8 (high), 2007-04-25: The IPv6 protocol allows remote attackers to cause a denial of service via crafted IPv6 type 0 route headers (IPV6_RTHDR_TYPE_0) that create network…