CVE-2026-92001
Improper restriction of recursive entity references in DTDs ('XML entity expansion') vulnerability in Apache Sling XSS. This issue affects Apache Sling XSS: before 2.4.12. Users are recommended to upgrade to version 2.4.12, which fixes the issue.
- Score
- CVSS 3.1 6.1 Medium
- Status
- Analyzed - security@apache.org
- Published
- 2026-09-23
- Last modified
- 2026-09-23
- Weaknesses
- CWE-776
Affected products
References
- https://lists.apache.org/thread/m52jll26vc8g5jokbg0xt062o09wkghr
- http://www.openwall.com/lists/oss-security/2026/09/23/15