CVE-2026-91852

Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Apache Sling XSS. This issue affects Apache Sling XSS: before 2.4.12. Users are recommended to upgrade to version 2.4.12, which fixes the issue.

Score
CVSS 3.1 6.1 Medium
Status
Analyzed - security@apache.org
Published
2026-09-23
Last modified
2026-09-23
Weaknesses
CWE-79

Affected products

References