CVE-2026-86460
Cypher injection vulnerability in the Neo4j persistence layer when processing some FIQL search conditions. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
- Score
- CVSS 3.1 9.8 Critical
- Status
- Deferred - security@apache.org
- Published
- 2026-09-14
- Last modified
- 2026-09-14
- Weaknesses
- CWE-89
Affected products
References
- https://lists.apache.org/thread/cwcc0pz53q6cr0tms9dh5hycboqocw0d
- http://www.openwall.com/lists/oss-security/2026/09/14/22