CVE-2026-85229
** UNSUPPORTED WHEN ASSIGNED ** Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Apache SkyWalking Booster UI. This issue affects Apache SkyWalking UI : from 10.2.0 through 10.4.0. Users are recommended to upgrade to Horizon UI 1.0.0, which fixes the issue.
- Score
- CVSS 3.1 6.1 Medium
- Status
- Deferred - security@apache.org
- Published
- 2026-09-04
- Last modified
- 2026-09-08
- Weaknesses
- CWE-79
Affected products
References
- https://lists.apache.org/thread/oswo0kxr7g2jgdoz3wd923nslo36jsv8