CVE-2026-80181
Apache Allura's webhooks are vulnerable to Server-Side Request Forgery (SSRF). This issue affects Apache Allura: through 1.20.0. Users are recommended to upgrade to version 1.21.0, which fixes the issue.
- Score
- CVSS 3.1 9.1 Critical
- Status
- Deferred - security@apache.org
- Published
- 2026-09-04
- Last modified
- 2026-09-08
- Weaknesses
- CWE-918
Affected products
References
- https://lists.apache.org/thread/v4nplqchsmdg9sdhp91f8hn03rlq8y7s
- http://www.openwall.com/lists/oss-security/2026/09/03/4