CVE-2026-78437
Incomplete cleanup vulnerability in Apache Tomcat allows a malformed request to potentially (depends on timing) cause one request from another user to fail. This issue affects Apache Tomcat: from 11.0.19 through 11.0.25, from 10.1.53 through 10.1.59, from 9.0.116 through 9.0.121. Users are recommended to upgrade to version 11.0.26, 10.1.60 or 9.0.122, which fix the issue.
- Score
- CVSS 3.1 7.3 High
- Status
- Awaiting Analysis - security@apache.org
- Published
- 2026-09-23
- Last modified
- 2026-09-23
- Weaknesses
- CWE-459
Affected products
References
- https://lists.apache.org/thread/qkmsos3s8chn5053qr466rzwv6sk5gjg
- http://www.openwall.com/lists/oss-security/2026/09/23/26