CVE-2026-73637

Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause authentication state corruption via concurrent Digest authentication requests when AuthDigestNcCheck is enabled or AuthDigestNonceLifetime is set to 0. Users are recommended to upgrade to version 2.4.69, which fixes this issue.

Score
CVSS 3.1 7.3 High
Status
Analyzed - security@apache.org
Published
2026-10-01
Last modified
2026-10-05
Weaknesses
CWE-416

Affected products

References