CVE-2026-73470

Improper Privilege Management vulnerability in Apache Syncope. Delegations can be created or updated with Roles not owned by the delegating User, or not for the same Realm subtree under the delegation management was granted for. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

Score
CVSS 3.1 9.8 Critical
Status
Deferred - security@apache.org
Published
2026-09-14
Last modified
2026-09-14
Weaknesses
CWE-269

Affected products

References