CVE-2026-73240

Specifically crafted inputs may lead to git argument injection in Apache Allura. This issue affects Apache Allura: before 1.19.1. Users are recommended to upgrade to version 1.19.1, which fixes the issue.

Score
CVSS 3.1 9.8 Critical
Status
Analyzed - security@apache.org
Published
2026-08-12
Last modified
2026-10-24
Weaknesses
CWE-88

Affected products

References