CVE-2026-73237

XSS vulnerability in Markdown handling in Apache Allura. This issue affects Apache Allura: from 1.10.0 before 1.19.1. Users are recommended to upgrade to version 1.19.1, which fixes the issue.

Score
CVSS 3.1 6.1 Medium
Status
Analyzed - security@apache.org
Published
2026-08-12
Last modified
2026-10-24
Weaknesses
CWE-80

Affected products

References