CVE-2026-72524
Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypass privilege checks and access or modify data they are not authorized to. This issue affects Apache Doris: from 3.1.0 through 3.1.*, from 4.0.0 through 4.0.7, and from 4.1.0 through 4.1.3. Users are recommended to upgrade to a fixed release (4.0.8 or 4.1.4), which fixes the issue.
- Score
- CVSS 3.1 8.8 High
- Status
- Deferred - security@apache.org
- Published
- 2026-09-14
- Last modified
- 2026-09-14
- Weaknesses
- CWE-863
Affected products
References
- https://lists.apache.org/thread/sxlno9bngg3gk59rxqq7yfqm7bfyj3ph
- http://www.openwall.com/lists/oss-security/2026/09/14/3