CVE-2026-69223
Apache Allura's webhooks are vulnerable to Server-Side Request Forgery (SSRF). This issue affects Apache Allura: before 1.19.1. Users are recommended to upgrade to version 1.19.1, which fixes the issue.
- Score
- CVSS 3.1 9.1 Critical
- Status
- Analyzed - security@apache.org
- Published
- 2026-08-11
- Last modified
- 2026-10-24
- Weaknesses
- CWE-918
Affected products
References
- https://allura.apache.org/posts/2026-allura-1.19.1.html
- https://lists.apache.org/thread/9xpltfm6nombd7rdrx5o0hh8kxmm82pb
- http://www.openwall.com/lists/oss-security/2026/08/11/4