CVE-2026-69127

Kirby is an open-source content management system. Prior to 4.9.5 and from 5.0.0 through 5.5.1, the REST API error handler can return unsanitized PHP error messages that expose the full filesystem path of the Kirby installation to unauthenticated API users. This vulnerability affects all Kirby sites that have not disabled the REST API with the 'api' => false option. This issue is fixed in versions 4.9.5 and 5.5.2.

Score
CVSS 4.0 6.9 Medium
Status
Deferred - security-advisories@github.com
Published
2026-08-07
Last modified
2026-10-24
Weaknesses
CWE-497

Affected products

References