CVE-2026-69077

Exposure of unauthorized cross-project job manipulation vulnerability in Apache Kylin. Impact most to the kylin services that are directly exposed to public network, which is not common. In-house kylin deployments are mostly not impacted. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.

Score
CVSS 3.1 7.5 High
Status
Deferred - security@apache.org
Published
2026-10-16
Last modified
2026-10-20
Weaknesses
CWE-200

Affected products

References