CVE-2026-68573

Improper Authentication vulnerability in Apache Kylin. Unauthenticated user may access to system cleanup actions. Impact most to the kylin services that are directly exposed to public network, which is not common. In-house kylin deployments are mostly not impacted. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.

Score
CVSS 3.1 9.8 Critical
Status
Deferred - security@apache.org
Published
2026-10-16
Last modified
2026-10-20
Weaknesses
CWE-287

Affected products

References