CVE-2026-68572

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.

Score
CVSS 3.1 7.5 High
Status
Deferred - security@apache.org
Published
2026-10-16
Last modified
2026-10-20
Weaknesses
CWE-200

Affected products

References