CVE-2026-68525
Incorrect Authorization vulnerability in Apache Tomcat's FORM authentication process allows the bypassing of a security constraint that limits user has access to a resource POST but not GET. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120. The following versions were EOL at the time the CVE was created but are known to be affected: from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fixes the issue.
- Score
- CVSS 3.1 9.1 Critical
- Status
- Analyzed - security@apache.org
- Published
- 2026-08-25
- Last modified
- 2026-08-26
- Weaknesses
- CWE-863
Affected products
References
- https://lists.apache.org/thread/x1y2lfsgzxwzc456f8954vbvgn03zhd7
- http://www.openwall.com/lists/oss-security/2026/08/26/7