CVE-2026-68073
A pre-authentication attacker could leverage type nesting to cause a StackOverflowError potentially leading to denial of service. This issue affects Apache Qpid Broker-J: through 10.0.1. Users are recommended to upgrade to version 10.1.0, which fixes the issue.
- Score
- CVSS 3.1 7.5 High
- Status
- Modified - security@apache.org
- Published
- 2026-08-05
- Last modified
- 2026-10-24
- Weaknesses
- CWE-674
Affected products
References
- https://lists.apache.org/thread/djz1gnrk882vzjo8rykyf9bnywqbvwwr
- http://www.openwall.com/lists/oss-security/2026/08/04/15