CVE-2026-67591
An authenticated attacker could exceed the session flow control incoming window potentially leading to denial of service. This issue affects Apache Qpid ProtonJ2: through 1.1.0. Users are recommended to upgrade to version 1.2.0, which fixes the issue.
- Score
- CVSS 3.1 6.5 Medium
- Status
- Analyzed - security@apache.org
- Published
- 2026-08-05
- Last modified
- 2026-10-24
- Weaknesses
- CWE-770
Affected products
References
- https://lists.apache.org/thread/rwmggh2bkm6qotxpdfcplht3jgw5n036
- http://www.openwall.com/lists/oss-security/2026/08/04/30