CVE-2026-67249

A vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. A verification code issued for one email-based workflow could be accepted by another sensitive workflow because the code purpose was not properly enforced. Users are recommended to upgrade to version 2.0.3, which fixes the issue.

Score
CVSS 3.1 5.4 Medium
Status
Deferred - security@apache.org
Published
2026-10-19
Last modified
2026-10-26
Weaknesses
CWE-863

Affected products

References