CVE-2026-66390

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Wicket. This issue affects Apache Wicket: from 9.0.0 through 9.23.0, from 10.0.0 through 10.9.0. Users are recommended to upgrade to version 10.10.0, which fixes the issue.

Score
CVSS 3.1 6.1 Medium
Status
Analyzed - security@apache.org
Published
2026-07-27
Last modified
2026-10-24
Weaknesses
CWE-79

Affected products

References