CVE-2026-65974
ERPNext is a free and open source Enterprise Resource Planning tool. Prior to 15.111.0 and 16.22.0, limited authenticated users can cross a permission boundary in Frappe safe execution because frappe.render_template is exposed without forcing restrict_globals, allowing server-side template injection and remote code execution. This issue is fixed in versions 15.111.0 and 16.22.0.
- Score
- CVSS 3.1 9.9 Critical
- Status
- Deferred - security-advisories@github.com
- Published
- 2026-08-17
- Last modified
- 2026-10-23
- Weaknesses
- CWE-1336
Affected products
References
- https://github.com/frappe/erpnext/security/advisories/GHSA-w996-r7v3-87wr
- https://github.com/frappe/frappe/commit/529d190a252863672164d10bfcd91d1de0ac1c7c
- https://github.com/frappe/erpnext/releases/tag/v15.111.0
- https://github.com/frappe/erpnext/releases/tag/v16.22.0