CVE-2026-65948
UnixAuth lacks brute-force protection in Apache Ranger versions <= 2.8.0. Note: UnixAuth is NOT a recommended option for production deployments. Users are recommended to upgrade to version 2.9.0, which fixes this issue.
- Score
- CVSS 3.1 7.3 High
- Status
- Analyzed - security@apache.org
- Published
- 2026-08-10
- Last modified
- 2026-10-24
- Weaknesses
- CWE-307
Affected products
References
- https://lists.apache.org/thread/cx53rbkxkn5hbvzv8ohwvndzrxhc06qf
- http://www.openwall.com/lists/oss-security/2026/08/09/11