CVE-2026-65637
Improper Input Validation vulnerability in Apache Tomcat due to incomplete fix for CVE-2026-32990. This issue affects Apache Tomcat: from 11.0.20 through 11.0.24, from 10.1.53 through 10.1.57, from 9.0.115 through 9.0.120. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fix the issue.
- Score
- CVSS 3.1 9.8 Critical
- Status
- Analyzed - security@apache.org
- Published
- 2026-08-25
- Last modified
- 2026-08-26
- Weaknesses
- CWE-20
Affected products
References
- https://lists.apache.org/thread/djog953z1ohsyt25bdvhfzbmsy22vgcj