CVE-2026-62393

Improper Handling of Insufficient Permissions or Privileges vulnerability in Apache Kylin. Improper authorization in job information retrieval, where an attacker may get access to unauthorized jobs in other projects. This issue affects Apache Kylin: from 4 through 5.0.3. Users are recommended to upgrade to version 5.0.4, which fixes the issue.

Score
CVSS 3.1 4.3 Medium
Status
Modified - security@apache.org
Published
2026-07-14
Last modified
2026-10-24
Weaknesses
CWE-280

Affected products

References