CVE-2026-62390
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Apache Kylin. A backend API refreshing table catalog may cause the injection to the generated SQL. This issue affects Apache Kylin: from 4 through 5.0.3. Users are recommended to upgrade to version 5.0.4, which fixes the issue.
- Score
- CVSS 3.1 9.8 Critical
- Status
- Modified - security@apache.org
- Published
- 2026-07-14
- Last modified
- 2026-10-24
- Weaknesses
- CWE-89
Affected products
References
- https://lists.apache.org/thread/zdrj93txvdjj07f88s43d2pcg2gomvjc
- http://www.openwall.com/lists/oss-security/2026/07/14/4