CVE-2026-61398

Improper Encoding or Escaping of Output vulnerability in Apache CloudStack's UI while using Instance Reset Password functionality. This issue affects Apache CloudStack: from 4.15.1.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.

Score
CVSS 3.1 9.1 Critical
Status
Analyzed - security@apache.org
Published
2026-08-21
Last modified
2026-10-16
Weaknesses
CWE-116

Affected products

References