CVE-2026-60053

Insufficient Session Expiration vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.1. Administrative API keys remained usable after the owning administrator was demoted or the account was marked inactive, suspended, or deleted, allowing continued access until the keys were explicitly removed. Users are recommended to upgrade to version 2.0.2, which fixes the issue.

Score
CVSS 3.1 9.1 Critical
Status
Analyzed - security@apache.org
Published
2026-08-05
Last modified
2026-10-24
Weaknesses
CWE-613

Affected products

References