CVE-2026-59173

Uncontrolled Resource Consumption vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.1.13, from 10.0.0 through 10.1.2. Users are recommended to upgrade to version 9.1.14 or 10.1.3, which fixes the issue.

Score
CVSS 3.1 7.5 High
Status
Analyzed - security@apache.org
Published
2026-07-18
Last modified
2026-10-24
Weaknesses
CWE-400

Affected products

References