CVE-2026-58188

Several Apache Traffic Server experimental plugins have memory-safety and limit-bypass errors. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fix the issue.

Score
CVSS 4.0 8.4 High
Status
Modified - security@apache.org
Published
2026-07-29
Last modified
2026-10-01
Weaknesses
CWE-787

Affected products

References