CVE-2026-55971

Heap-based Buffer Overflow vulnerability in Apache Thrift C++ bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue.

Score
CVSS 3.1 9.8 Critical
Status
Analyzed - security@apache.org
Published
2026-07-27
Last modified
2026-10-24
Weaknesses
CWE-122

Affected products

References