CVE-2026-55970

Buffer Over-read vulnerability in Apache Thrift C++ bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue.

Score
CVSS 4.0 6.9 Medium
Status
Analyzed - security@apache.org
Published
2026-07-27
Last modified
2026-10-24
Weaknesses
CWE-126

Affected products

References