CVE-2026-55969

Integer Overflow or Wraparound vulnerability in Apache Thrift C++, c_glib, Go, netstd, Delphi and Haxe bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue.

Score
CVSS 4.0 8.7 High
Status
Analyzed - security@apache.org
Published
2026-07-27
Last modified
2026-10-24
Weaknesses
CWE-190

Affected products

References