CVE-2026-55799
Remote Code Execution Vulnerability in GraalScriptEngineCreator in Apache Ranger <= 2.8.0 Users are recommended to upgrade to version 2.9.0, which fixes this issue.
- Score
- CVSS 3.1 9.8 Critical
- Status
- Analyzed - security@apache.org
- Published
- 2026-08-10
- Last modified
- 2026-10-24
- Weaknesses
- CWE-94
Affected products
References
- https://lists.apache.org/thread/mqpdrqrvd47x5vhy03xok4ylbo9wbqgj
- http://www.openwall.com/lists/oss-security/2026/08/09/7