CVE-2026-54226

A vulnerability in Apache Kvrocks. This issue affects Apache Kvrocks: from 2.6.0 through 2.15.0. Users are recommended to upgrade to version 2.16.0, which fixes the issue.

Score
CVSS 4.0 6.4 Medium
Status
Deferred - security@apache.org
Published
2026-06-25
Last modified
2026-10-25
Weaknesses
CWE-190

Affected products

References