CVE-2026-47342
A privilege escalation vulnerability in Apache OFBiz allows a low-privileged authenticated user to obtain higher privileges This issue affects Apache OFBiz: before 24.09.07. Users are recommended to upgrade to version 24.09.07, which fixes the issue.
- Score
- CVSS 3.1 8.8 High
- Status
- Analyzed - security@apache.org
- Published
- 2026-06-10
- Last modified
- 2026-06-12
- Weaknesses
- CWE-285
Affected products
References
- https://lists.apache.org/thread/xqph4qjm163kmp0tcg9dodl6js499n75
- http://www.openwall.com/lists/oss-security/2026/06/10/12