CVE-2026-46752
Redis Lua HEAP overflow in cjson library vulnerability in Apache Kvrocks. This issue affects Apache Kvrocks: from 2.0.4 through 2.15.0. Users are recommended to upgrade to version 2.16.0, which fixes the issue.
- Score
- CVSS 4.0 10.0 Critical
- Status
- Deferred - security@apache.org
- Published
- 2026-06-25
- Last modified
- 2026-10-25
- Weaknesses
- CWE-122
Affected products
References
- https://lists.apache.org/thread/11sr3bkkhkk0q01odgw6ddsj7fzo31pt
- http://www.openwall.com/lists/oss-security/2026/06/25/4