CVE-2026-45291

Cloudburst Network provides network components used within Cloudburst projects. A vulnerability in versions prior to `1.0.0.CR3-20260418.124334-32` impacts publicly accessible software depending on the affected versions of Network and allows an attacker to exploit a bug in Network to close the parent netty channel, rendering it inoperable. All consumers of the library should upgrade to at least version `1.0.0.CR3-20260418.124334-32`. There are no known workarounds beyond updating the library.

Score
CVSS 3.1 7.5 High
Status
Deferred - security-advisories@github.com
Published
2026-06-05
Last modified
2026-10-26
Weaknesses
CWE-20

Affected products

References