CVE-2026-45188
Relative Path Traversal vulnerability in Apache Kvrocks. This issue affects Apache Kvrocks: from 1.0.0 through 2.15.0. Users are recommended to upgrade to version 2.16.0, which fixes the issue.
- Score
- CVSS 4.0 2.4 Low
- Status
- Deferred - security@apache.org
- Published
- 2026-06-25
- Last modified
- 2026-10-25
- Weaknesses
- CWE-23
Affected products
References
- https://lists.apache.org/thread/hxw1zxmpm12x6dltpyr9fpmnbz632jft
- http://www.openwall.com/lists/oss-security/2026/06/25/2