CVE-2026-44631
Buffer Underwrite vulnerability in Apache HTTP Server on crafted regular expressions in the configuration. This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.
- Score
- CVSS 3.1 9.8 Critical
- Status
- Analyzed - security@apache.org
- Published
- 2026-06-08
- Last modified
- 2026-06-08
- Weaknesses
- CWE-124
Affected products
References
- https://httpd.apache.org/security/vulnerabilities_24.html
- http://www.openwall.com/lists/oss-security/2026/06/08/14