CVE-2026-44541
Fides is an open-source privacy engineering platform. From version 2.33.0 to before version 2.84.5, there is a DOM-based XSS vulnerability in fides.js via the fides_description override. This issue has been patched in version 2.84.5.
- Score
- CVSS 4.0 7.0 High
- Status
- Deferred - security-advisories@github.com
- Published
- 2026-06-08
- Last modified
- 2026-06-09
- Weaknesses
- CWE-79
Affected products
References
- https://github.com/ethyca/fides/commit/67e43b10b1096c7f84d5c0eeba08ee3b7846b7cd
- https://github.com/ethyca/fides/releases/tag/2.84.5
- https://github.com/ethyca/fides/security/advisories/GHSA-5qrq-9645-g5g2