CVE-2026-41920
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.1.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.1.15 or 10.1.4, which fixes the issue.
- Score
- CVSS 3.1 9.3 Critical
- Status
- Analyzed - security@apache.org
- Published
- 2026-07-29
- Last modified
- 2026-10-23
- Weaknesses
- CWE-284
Affected products
References
- https://lists.apache.org/thread/5prl9glcm9g2swnq9hqxvnokylm1gr6d