CVE-2026-41605

Integer Overflow or Wraparound vulnerability in Apache Thrift. This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.

Score
CVSS 3.1 7.7 High
Status
Modified - security@apache.org
Published
2026-04-28
Last modified
2026-10-26
Weaknesses
CWE-190

Affected products

References