CVE-2026-34501
Heap-based Buffer Overflow vulnerability in Apache Portable Runtime Utility redis client. This issue affects Apache Portable Runtime Utility: from 1.6.0 through 1.6.3. Users are recommended to upgrade to version 1.6.4, which fixes the issue.
- Score
- CVSS 3.1 7.5 High
- Status
- Analyzed - security@apache.org
- Published
- 2026-08-06
- Last modified
- 2026-10-24
- Weaknesses
- CWE-122
Affected products
References
- https://lists.apache.org/thread/o8h6c7cq86fplxlnry6c3rn9x0ovq8mv
- http://www.openwall.com/lists/oss-security/2026/08/06/11