CVE-2026-34355

A buffer overflow in mod_proxy_html in Apache HTTP Server 2.4.67 and earlier allows an attack by an untrusted backend. Users are recommended to upgrade to version 2.4.68, which fixes this issue.

Score
CVSS 3.1 7.5 High
Status
Modified - security@apache.org
Published
2026-06-08
Last modified
2026-09-14
Weaknesses
CWE-120, CWE-122

Affected products

References