CVE-2026-34059
Buffer Over-read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.
- Score
- CVSS 3.1 7.5 High
- Status
- Analyzed - security@apache.org
- Published
- 2026-05-04
- Last modified
- 2026-10-26
- Weaknesses
- CWE-126
Affected products
References
- https://httpd.apache.org/security/vulnerabilities_24.html
- http://www.openwall.com/lists/oss-security/2026/05/04/17