CVE-2026-34032

Improper Null Termination, Out-of-bounds Read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

Score
CVSS 3.1 5.3 Medium
Status
Analyzed - security@apache.org
Published
2026-05-04
Last modified
2026-10-26
Weaknesses
CWE-125, CWE-170

Affected products

References