CVE-2026-33267

Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.2.0 through 9.2.14, from 10.1.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue.

Score
CVSS 3.1 10.0 Critical
Status
Analyzed - security@apache.org
Published
2026-07-29
Last modified
2026-10-23
Weaknesses
CWE-20

Affected products

References